Community

Forumsanmeldung Goo...
 
Teilen:
Benachrichtigungen
Alle löschen

Forumsanmeldung Google Captcha  

   RSS

0
Themenstarter

Was mir in letzter Zeit eher störend auffällt mal in einer kurzen Schilderung:

Alle paar Tage kommt bei der Anwahl unseres Forums die Aufforderung sich anzumelden. Obwohl keine gespeicherten Cookies gelöscht wurden. 

Google verlangt unter" ich bin kein Roboter" zusätzlich in einem Captcha die Bestätigung von gezeigten Bildern. Nach anhaken "ich bin kein Roboter" startet die Anmeldung.

Aber: Die Google Anmeldung erscheint nur wenn vorher unter dem Hinweis auf zustimmungspflichtige Bestätigungen "alle" Bestimmungen ausgewählt werden. Also Werbung, Standortabfrage, Surfverhalten etc. Wird nur eine von den vielen Optionen verweigert ist später bei der Anmeldung im Technikfan Forum der Google Captcha nicht vorhanden und eine Anmeldung wird mit dem Hinweis auf den nicht beantworteten Captcha abgelehnt. Schlimmer noch- bei weiteren Versuchen wird der Zugang gesperrt.

Man ist also gezwungen die immer wieder auftauchenden Bedingungen von Google voll und ohne Abstriche zu akzeptieren. Ansonsten kein Zugang zum Forum.

bleibt gesund: Rupi

@rupi

Danke für Deine Hinweise. Ich versuche mal eine Erklärung:

Also das Cookie für "Erinnere mich" hat nur eine kurze Gültigkeit. Dazu kam gestern noch eine Fehlfunktion eines Plugins und zur Fehlersuche mußte ich zwischendurch Plugins deaktiviren und beim neuen Aktivieren wurden einige Cookies ungültig.

Das Google-Captcha funktioniert nur mit Zustimmung für die Google-Cookies. Und zwar leider für alle. Google ist halt eine Datenkraake. Sie bieten die Dienste ohne Zahung von Geld an, aber man zahlt mit Daten. Mir persönlich gefällt das nicht, aber ohne das Captcha hatten wir hier "viel Müll" im Forum. Es ist irgendwie wie die Wahl zwischen Pest und Cholera.

Gruß Holger

 

2 Antworten
0
Themenstarter

Was mir noch seit heute auffällt, der soeben erstellte Beitrag kann nicht mehr nachträglich bearbeitet werden. Klickt man auf die Option öffnet sich ein neues Fenster Kommentare.

bleibt gesund: Rupi

@rupi

Das nachträglich Bearbeiten hat bei mir gerade funktioiert. Mit welchen Brwoser hast Du es eben ausprobiert?

@rupi Ich finde aktuelle Lösung, welche ich integriert habe, auch nicht optimal, aber diese leistet uns aktuell gewisse Sicherheit. Das bestätigen auch die Security-Berichte, die ich vorher gemeldet hatte. Glauber mir, es ist nicht das tollste, immer nach dem Feierabend die Bots-Anmeldungen aus dem Forum zu entfernen. So habe ich wenigstens ein wenig Ruhe. Wie Holger schon geschrieben hat, ist die Google-Lösung nicht die angenehmste, weil man für alle Cookies zustimmen soll. Ich verspreche, in meinem Urlaub werde ich nach einer brauchbaren alternativen Lösung suchen. Aber das erst in zwei Wochen. Sorry, habe viel um die Ohren.

Nur noch ein wenig Hintergrund-Infos zum Thema. Diese Lösung wird mindestens von 80% aller Webseiten-Betreiber verwendet. Es ist einfach sicherer, sich auf Google verlassen, als auf irgendwelche andere Dienstleister, wo man gar nicht weißt, wo die Daten zum Schluss landen - und davon gibt es mehr als genug. Klar, dass mit solchen Lösungen kein Nutzer zufrieden ist. Aber die Gesetze machen nicht nur den Nutzern, sondern auch den Seiten-Betreiber das Leben schwer - besonders da in diesem Bereich fast jeden Tag etwas neues passiert. Und dadurch wird es nie besser. Ihr wisst, dass wir daran nichts verdienen. Aber das ist Google und dem Staat egal - die Gesetze gelten für alle. Und daran müssen wir uns halten. Das lief auch früher nicht im kleineren Umfang - die Cookies wurden fleißig gesammelt, nur musste keiner da zustimmen. Jetzt müssen die Nutzer auf allen Seiten Ihre Zustimmung geben, oder können sonst die Seiten nicht im vollen Umfang nutzen. 

Also mal ernst - ich habe diese Regeln nicht ausgedacht und es tut mir wirklich leid, dass viele damit unzufrieden sind. Aber ich kenne generell keine bessere alternative Lösung - und ich beschäftige mich damit seit 20 Jahren.

Versprochen ist versprochen - ich werde mich trotzdem im Urlaub nach Alternativen umschauen. Vielleich kommt es doch was auf den Markt...

0
Themenstarter

@Holger_P Es ist schon komisch. Beim Versuch mein Eingangsthema nachträglich zu bearbeiten wurde dieser Beitrag nicht mehr angezeigt, es öffnete sich vielmehr ein Fenster Neue Antwort. Dies betrifft aber nur diesen Eintrag. Alle anderen Einträge können problemlos bearbeitet werden.

Der verwendete Browser Edge wird ja täglich mehrmals aktualisiert. Wer kann da sicher sein das sich da nicht irgendwelche nicht nachvollziehbare Ungereimtheiten einnisten.

Ansonsten, die Erklärungen betreffend Google waren für mich sehr aufschlussreich. Solange es dafür keine brauchbare Alternative gibt muss man halt als Anwender damit leben.

bleibt gesund: Rupi

@rupi Vielen Dank! Diese Hinweise sind uns immer sehr wichtif! Das Problem habe ich bei meinem Post auch festgestellt! Das hat nicht mit Deinen Browser-Einstellungen zu tun, sondern eher an Wordpress-Update. Sowas kann immer wieder passieren. Ich werde sicherheitshalber die Entwickler kontaktieren. Und diese sind bei der Problemlösung vorbildlich schnell. Ich glaub sogar, dass sie daran schon arbeiten.

P.S. Und tatsächlich. Ich musste gar nicht jemand anschreiben. Eben ein Update aufgespielt und das Problem ist vom Tisch.
Ich wünsche euch ein schönes Wochenende!

Danke dir Dim

Teilen: